RubyGems Navigation menu

form-bootstrap 0.0.7

[DEPRECATED - see bootstrap_form] Provides a builder that makes it super easy to take advantage of Twitter Bootstrap (version 1.4) forms styles.

Gemfile
          gem 'form-bootstrap', '~> 0.0.7'
  
  
  
  
  
  
  

install
          gem install form-bootstrap
  
  
  
  
  
  
  

Authors:

  • Stephen Potenza

Owners:

Total downloads 7,959

For this version 1,192

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.7 - February 3, 2012 (15.5 KB)
  2. 0.0.6 - January 26, 2012 (16.5 KB)
  3. 0.0.5 - January 11, 2012 (16.5 KB)
  4. 0.0.4 - January 11, 2012 (16.5 KB)
  5. 0.0.3 - January 7, 2012 (16.5 KB)
Show all versions (7 total)

Runtime Dependencies:

Development Dependencies: