RubyGems Navigation menu

forwarder19 0.2.1

Ruby's core Forwardable gets the job done(barely) and produces most unreadable code. Forwarder19 not only is more readable, much more feature rich, but also slightly faster, meaning you can use it without performance penalty. Additional features include: providing arguments, (partially if needed), AOP and custom forwarding to hashes

Versions:

  1. 0.2.1 - September 14, 2013 (12.5 KB)
  2. 0.2.0 - January 10, 2013 (12 KB)
  3. 0.2.0rc5 - April 28, 2012 (12 KB)
  4. 0.2.0rc4 - April 21, 2012 (11.5 KB)
  5. 0.2.0.rc3 - April 20, 2012 (12 KB)
Show all versions (7 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Robert Dober

Owners:

703fbc991fd63e0e1db54dca9ea31b53

Total downloads 4,704

For this version 629

Show all versions (7 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'forwarder19', '~> 0.2.1' = Copy to clipboard Copied!

install:
gem install forwarder19 = Copy to clipboard Copied!

Links: