RubyGems Navigation menu

fuzzyrb 1.1.0

FEATURES/PROBLEMS: * Fuzzy Sets defined as line segments * Fuzzy Rules. Only conjunction of arguments is possible. * No error handling. * Deffuzification as center of gravity. * Reasoning - apply matching rule and combine the results. == SYNOPSIS: Cannot be used from console. See test/ for sample usage. == REQUIREMENTS:

Versions:

  1. 1.2.3 - January 21, 2008 (13.5 KB)
  2. 1.2.2 - November 18, 2007 (13.5 KB)
  3. 1.2.1 - November 18, 2007 (13 KB)
  4. 1.2.0 - November 17, 2007 (13 KB)
  5. 1.1.0 - November 14, 2007 (10.5 KB)
Show all versions (6 total)

Runtime Dependencies:

Authors:

  • Roman Kamyk

Owners:

Ab46e9ad76540da32912dedaabc2def8

Total downloads 9,657

For this version 1,587

Show all versions (6 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'fuzzyrb', '~> 1.1.0' = Copy to clipboard Copied!

install:
gem install fuzzyrb -v 1.1.0 = Copy to clipboard Copied!

Links: