RubyGems.org

A gem used by our internal team for common class extensions, like not_blank? and not_nil? counterparts to blank? and nil?.

installgem install gci-class-extensions
Authors

Patrick Byrne

10,692 total downloads 1,559 for this version
Owners

7f6ca3dae23b904c081db4ff86fab8caB24e2b2696019c89b86abd0988bdea41

Gemfile
gem 'gci-class-extensions', '~> 1.2.4'
Versions
  1. 1.1.2 March 31, 2012 (6 KB)
  2. 1.2.4 August 24, 2010 (6 KB)
  3. 1.2.3 August 4, 2010 (5.5 KB)
  4. 1.2.2 July 29, 2010 (5.5 KB)
  5. 1.2.1 July 19, 2010 (5.5 KB)
Show all versions (8 total)