RubyGems Navigation menu

gci-class-extensions 1.2.4

A gem used by our internal team for common class extensions, like not_blank? and not_nil? counterparts to blank? and nil?.

Gemfile
          gem 'gci-class-extensions', '~> 1.2.4'
  
  
  
  
  
  
  

install
          gem install gci-class-extensions
  
  
  
  
  
  
  

Total downloads 12,078

For this version 1,759

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.2.4 - August 24, 2010 (6 KB)
  2. 1.2.3 - August 4, 2010 (5.5 KB)
  3. 1.2.2 - July 29, 2010 (5.5 KB)
  4. 1.2.1 - July 19, 2010 (5.5 KB)
  5. 1.2.0 - July 19, 2010 (5.5 KB)
Show all versions (8 total)