RubyGems Navigation menu

gdocs4ruby 0.1.2

GDocs4Ruby is a full featured wrapper for version 2.0 of the Google Documents API (aka DocList). GDocs4Ruby provides the ability to create, update and delete google documents, metadata and content. The gem also includes support for folders, modifying permissions for documents via ACL feeds, and much more.

Gemfile
          gem 'gdocs4ruby', '~> 0.1.2'
  
  
  
  
  
  
  

install
          gem install gdocs4ruby
  
  
  
  
  
  
  

Authors:

  • Mike Reich

Owners:

Total downloads 11,263

For this version 8,178

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - May 15, 2010 (11.5 KB)
  2. 0.1.1 - March 11, 2010 (11.5 KB)
  3. 0.1.0 - March 11, 2010 (11.5 KB)

Runtime Dependencies: