RubyGems.org

geokit-rails

2.0.0.rc1

Official Geokit plugin for Rails/ActiveRecord. Provides location-based goodness for your Rails app. Requires the Geokit gem.

installgem install geokit-rails --pre
Authors

Michael Noack, Andre Lewis, Bill Eisenhauer, Jeremy Lecour

86,878 total downloads 933 for this version
Owners

00d6b20e494bcf82845e51227c40719831ec5aed5b037a0c93c42abf18060a47

Gemfile
gem 'geokit-rails', '~> 2.0.0.rc1'
Versions
  1. 2.0.1 November 27, 2013 (459 KB)
  2. 2.0.0 September 15, 2013 (344 KB)
  3. 2.0.0.rc1 June 19, 2013 (22 KB)
  4. 1.1.4 September 7, 2010 (28 KB)
Runtime Dependencies
  1. geokit ~> 1.5
  2. rails >= 3.0