RubyGems.org

git-smart

0.1.8

Installs some additional 'smart' git commands, like `git smart-pull`.

installgem install git-smart -v 0.1.8
Authors

Glen Maddern

32,570 total downloads 1,283 for this version
Owners

16d601b0f54b0a143fc1ae2ebbb8bbf6

Gemfile
gem 'git-smart', '~> 0.1.8'
Versions
  1. 0.1.10 January 6, 2011 (293 KB)
  2. 0.1.9 January 6, 2011 (292 KB)
  3. 0.1.8 January 6, 2011 (292 KB)
  4. 0.1.7 January 6, 2011 (292 KB)
  5. 0.1.6 January 5, 2011 (113 KB)
Show all versions (11 total)
Runtime Dependencies
  1. colorize >= 0