RubyGems Navigation menu

github-linguist 2.10.9

We use this library at GitHub to detect blob languages, highlight code, ignore binary files, suppress generated files in diffs, and generate language breakdown graphs.

Gemfile
          gem 'github-linguist', '~> 2.10.9'
  
  
  
  
  
  
  

install
          gem install github-linguist -v 2.10.9
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 189,371

For this version 1,945

Show all versions (74 total)

Required Ruby Version: None

Links:

Versions:

  1. 4.0.3 - November 21, 2014 (428 KB)
  2. 4.0.2 - November 19, 2014 (428 KB)
  3. 3.5.2 - November 12, 2014 (427 KB)
  4. 3.5.1 - November 10, 2014 (427 KB)
  5. 3.5.0 - November 10, 2014 (427 KB)
Show all versions (74 total)