RubyGems Navigation menu

gmail 0.4.0

A Rubyesque interface to Gmail, with all the tools you will need. Search, read and send multipart emails; archive, mark as read/unread, delete emails; and manage labels.

Versions:

  1. 0.4.2 - November 20, 2014 (18 KB)
  2. 0.4.0 - January 12, 2011 (16 KB)
  3. 0.3.4 - November 20, 2010 (14.5 KB)
  4. 0.3.3 - November 20, 2010 (14.5 KB)
  5. 0.3.2 - October 27, 2010 (14.5 KB)
Show all versions (7 total)

Development Dependencies:

Authors:

  • BehindLogic, Chris Kowalik

Owners:

4829e49c341bbafdef30a41b691c2776844c900811ca41c1a193664cda15e813154a2029aeb9163fab3d3b2add6dbc3552026b2d24e49cb5483e4922f0eddd40

Total downloads 169,780

For this version 160,446

Show all versions (7 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'gmail', '~> 0.4.0' = Copy to clipboard Copied!

install:
gem install gmail -v 0.4.0 = Copy to clipboard Copied!

Links: