RubyGems Navigation menu

google-translate 1.1.2

Simple client for Google Translate API.

Versions:

  1. 1.1.2 - December 19, 2014 (18.5 KB)
  2. 1.1.1 - November 2, 2014 (18.5 KB)
  3. 1.1.0 - September 1, 2014 (19 KB)
  4. 1.0.1 - November 9, 2013 (17 KB)
  5. 1.0.0 - November 8, 2013 (17.5 KB)
Show all versions (24 total)

Authors:

  • Alexander Shvets

Owners:

Ad43e8d222230d3979fc9574aa5093de

Total downloads 45,445

For this version 98

Show all versions (24 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'google-translate', '~> 1.1.2' = Copy to clipboard Copied!

install:
gem install google-translate = Copy to clipboard Copied!

Links: