RubyGems Navigation menu

guard-jslint-on-rails 0.0.5

Guard Javascript changes to ensure JSLint complience

Gemfile
          gem 'guard-jslint-on-rails', '~> 0.0.5'
  
  
  
  
  
  
  

install
          gem install guard-jslint-on-rails -v 0.0.5
  
  
  
  
  
  
  

Total downloads 18,040

For this version 1,174

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - December 14, 2011 (5 KB)
  2. 0.0.8 - September 21, 2011 (5 KB)
  3. 0.0.7 - September 14, 2011 (5 KB)
  4. 0.0.6 - September 14, 2011 (5 KB)
  5. 0.0.5 - August 3, 2011 (4.5 KB)
Show all versions (9 total)