RubyGems Navigation menu

handbrake 0.2.0

A lightweight literate ruby wrapper for HandBrakeCLI, the command-line interface for the HandBrake video transcoder.

Gemfile
          gem 'handbrake', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install handbrake -v 0.2.0
  
  
  
  
  
  
  

Authors:

  • Rhett Sutphin

Owners:

Total downloads 9,956

For this version 1,153

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - September 6, 2011 (31 KB)
  2. 0.3.1 - August 21, 2011 (30.5 KB)
  3. 0.3.0 - August 17, 2011 (29.5 KB)
  4. 0.2.1 - August 14, 2011 (27.5 KB)
  5. 0.2.0 - August 7, 2011 (27 KB)
Show all versions (8 total)

Runtime Dependencies: