RubyGems.org

highrise

3.0.3

Based on the original API module from DHH, http://developer.37signals.com/highrise/, this gem is a cleaned up, tested version of the same. Configure by adding the following: require 'highrise' Highrise::Base.site = 'http://your_site.highrisehq.com/' Highrise::Base.user = 'your_api_auth_token'

installgem install highrise -v 3.0.3
Authors

Marcos Tapajós, Ken Mayer

43,355 total downloads 15,122 for this version
Owners

2224acac6b9f3f0e7728322f48866d1e22ac2c4ff350ee0b58f67a625d08748eDade2a35bf91649f532a680afb07a2dd

Gemfile
gem 'highrise', '~> 3.0.3'
Versions
  1. 3.2.1 May 11, 2014 (18.5 KB)
  2. 3.1.6 April 7, 2014 (16.5 KB)
  3. 3.1.5 December 23, 2013 (16.5 KB)
  4. 3.1.2 September 20, 2013 (19 KB)
  5. 3.1.1 July 8, 2013 (20 KB)
Show all versions (25 total)
Runtime Dependencies
  1. activeresource ~> 3.0
Development Dependencies
  1. rake = 0.8.7
  2. rspec ~> 2.0.1