RubyGems Navigation menu

hopsoft-fig 1.0

Easy & powerful configuration for your Ruby applications. Similar to settingslogic with a slightly different approach and a few more features.

Gemfile
          gem 'hopsoft-fig', '~> 1.0'
  
  
  
  
  
  
  

install
          gem install hopsoft-fig
  
  
  
  
  
  
  

Authors:

  • Nathan Hopkins

Owners:

Total downloads 4,626

For this version 1,788

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0 - October 20, 2009 (5 KB)
  2. 1.0.0 - October 21, 2009 (9 KB)
  3. 0.8.5 - March 18, 2009 (9 KB)
  4. 0.8.4 - March 16, 2009 (9 KB)
  5. 0.8.3 - March 15, 2009 (9 KB)
Show all versions (6 total)