RubyGems Navigation menu

hornetseye-dc1394 0.5.4

This Ruby extension provides camera input for DC1394 compatible firewire cameras using libdc1394 2.x.

Versions:

  1. 0.5.4 - September 30, 2013 (26.5 KB)
  2. 0.5.3 - August 14, 2012 (26.5 KB)
  3. 0.5.2 - August 6, 2012 (26.5 KB)
  4. 0.5.1 - August 16, 2011 (26.5 KB)
  5. 0.3.5 - November 22, 2010 (26.5 KB)
Show all versions (13 total)

Development Dependencies:

Authors:

  • Jan Wedekind

Owners:

6ef9aa6aad6b3a0251d6872bc4c5bdae

Total downloads 14,479

For this version 531

Show all versions (13 total)

Required Ruby Version: None

Licenses:

GPL-3+

Gemfile:
gem 'hornetseye-dc1394', '~> 0.5.4' = Copy to clipboard Copied!

install:
gem install hornetseye-dc1394 = Copy to clipboard Copied!

Links: