RubyGems Navigation menu

hornetseye-linalg 1.0.2

This Ruby extension provides conversion from Hornetseye::MultiArray to Linalg::DMatrix and vice versa.

Gemfile
          gem 'hornetseye-linalg', '~> 1.0.2'
  
  
  
  
  
  
  

install
          gem install hornetseye-linalg
  
  
  
  
  
  
  

Authors:

  • Jan Wedekind

Owners:

Licenses:

  • GPL-3+

Total downloads 3,265

For this version 541

Required Ruby Version: None

Links:

Versions:

  1. 1.0.2 - September 30, 2013 (21 KB)
  2. 1.0.1 - March 25, 2013 (21 KB)
  3. 1.0.0 - June 19, 2012 (21 KB)
  4. 0.1.0 - September 7, 2011 (21 KB)

Development Dependencies: