RubyGems Navigation menu

hornetseye-rmagick 1.0.3

This Ruby extension implements the necessary conversions to save and load images stored in Hornetseye::MultiArray.

Gemfile
          gem 'hornetseye-rmagick', '~> 1.0.3'
  
  
  
  
  
  
  

install
          gem install hornetseye-rmagick
  
  
  
  
  
  
  

Authors:

  • Jan Wedekind

Owners:

Licenses:

  • GPL-3+

Total downloads 14,321

For this version 594

Show all versions (12 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.3 - September 30, 2013 (18 KB)
  2. 1.0.2 - August 14, 2012 (18 KB)
  3. 1.0.1 - June 19, 2012 (18 KB)
  4. 1.0.0 - June 19, 2012 (18 KB)
  5. 0.5.0 - June 28, 2011 (18 KB)
Show all versions (12 total)

Development Dependencies: