RubyGems Navigation menu

htauthentication 1.0.0

Htauthentication lets you authenticate users by an htpasswd file.

Versions:

  1. 1.0.0 - April 22, 2014 (24.5 KB)
Show all versions (2 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Kai Berkemeyer

Owners:

D45feff988362121a734a0aef4710929

Total downloads 306

For this version 298

Show all versions (2 total)

Required Ruby Version: >= 0

Licenses:

N/A

Gemfile:
gem 'htauthentication', '~> 1.0.0' = Copy to clipboard Copied!

install:
gem install htauthentication = Copy to clipboard Copied!

Links: