RubyGems Navigation menu

hyperion-api 0.2.0

A Generic Persistence API for Ruby

Versions:

  1. 0.2.0 - December 2, 2012 (13.5 KB)
  2. 0.1.3 - November 1, 2012 (13 KB)
  3. 0.1.2 - November 1, 2012 (13 KB)
  4. 0.1.1 - October 26, 2012 (13 KB)
  5. 0.1.0 - October 17, 2012 (12.5 KB)
Show all versions (10 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Myles Megyesi

Owners:

4ed011c63e72925096fd617f3e2f07bc

Total downloads 7,211

For this version 2,130

Show all versions (10 total)

Required Ruby Version: None

Licenses:

Eclipse Public License

Gemfile:
gem 'hyperion-api', '~> 0.2.0' = Copy to clipboard Copied!

install:
gem install hyperion-api = Copy to clipboard Copied!

Links: