RubyGems.org

This gem has a gemspec that causes the dreaded 'Illformed requirement' error.

installgem install illformed_requirement
Authors

Andre Arko

1,159 total downloads 1,159 for this version
Owners

4c3ed917e59156a36212d48155831482

Gemfile
gem 'illformed_requirement', '~> 0.0.1'
Versions
  1. 0.0.1 September 16, 2011 (4 KB)
Runtime Dependencies
  1. active_record = 3.1.0