RubyGems Navigation menu

interactor-rails 2.0.1

Interactor Rails provides Rails support for the Interactor gem.

Gemfile
          gem 'interactor-rails', '~> 2.0.1'
  
  
  
  
  
  
  

install
          gem install interactor-rails
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 18,917

For this version 1,655

Required Ruby Version: >= 0

Links:

Versions:

  1. 2.0.1 - September 8, 2014 (8 KB)
  2. 2.0.0 - September 8, 2014 (8 KB)
  3. 1.0.1 - August 19, 2013 (8 KB)
  4. 1.0.0 - August 17, 2013 (8 KB)

Development Dependencies: