RubyGems Navigation menu

interpol 0.7.0

Interpol is a toolkit for working with API endpoint definition files, giving you a stub app, a schema validation middleware, and browsable documentation.

Gemfile
          gem 'interpol', '~> 0.7.0'
  
  
  
  
  
  
  

install
          gem install interpol -v 0.7.0
  
  
  
  
  
  
  

Total downloads 63,611

For this version 2,047

Show all versions (41 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.11.0 - October 10, 2014 (203 KB)
  2. 0.10.7 - September 25, 2014 (203 KB)
  3. 0.10.6 - December 5, 2013 (201 KB)
  4. 0.10.5 - December 2, 2013 (201 KB)
  5. 0.10.4 - August 7, 2013 (201 KB)
Show all versions (41 total)