RubyGems Navigation menu

ipsum 2.0.0

Generate words or sentences for filler text while developing anything which requires text. Most people know this as "Lorem Ipsum". eg: require 'ipsum'; puts 10.sentences

Gemfile
          gem 'ipsum', '~> 2.0.0'
  
  
  
  
  
  
  

install
          gem install ipsum
  
  
  
  
  
  
  

Authors:

  • Clive Crous

Owners:

Total downloads 16,302

For this version 3,837

Show all versions (11 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.0.0 - March 15, 2011 (219 KB)
  2. 1.2.1 - February 27, 2011 (220 KB)
  3. 1.2.0 - February 26, 2011 (5 KB)
  4. 1.1.1 - February 26, 2011 (446 KB)
  5. 1.1.0 - February 26, 2011 (446 KB)
Show all versions (11 total)

Development Dependencies: