RubyGems Navigation menu

jshintrb 0.0.1

Ruby wrapper for JSHint. The main difference from jshint it does not depend on Java. Instead, it uses ExecJS

Versions:

  1. 0.2.4 - May 23, 2013 (80 KB)
  2. 0.2.2 - May 13, 2013 (40.5 KB)
  3. 0.2.1 - August 29, 2012 (39.5 KB)
  4. 0.2.0 - August 29, 2012 (39.5 KB)
  5. 0.1.6 - May 6, 2012 (38 KB)
Show all versions (9 total)

Development Dependencies:

Authors:

  • stereobooster

Owners:

6261deee9e28796ba8dfea677203b5ec

Total downloads 185,783

For this version 982

Show all versions (9 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'jshintrb', '~> 0.0.1' = Copy to clipboard Copied!

install:
gem install jshintrb -v 0.0.1 = Copy to clipboard Copied!

Links: