RubyGems Navigation menu

just_auth_me 0.0.3alpha

JustAuthMe is a gem to manage authorization in the simplest way possible. Most times you just want to check if an object belongs to the current user, JustAuthMe does just that withou any configuration.

Gemfile
          gem 'just_auth_me', '~> 0.0.3alpha'
  
  
  
  
  
  
  

install
          gem install just_auth_me --pre
  
  
  
  
  
  
  

Authors:

  • André Barbosa

Owners:

Total downloads 578

For this version 284

Show all versions (3 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.3alpha - September 26, 2012 (6 KB)
  2. 0.0.2alpha - September 26, 2012 (6 KB)
Show all versions (3 total)

Runtime Dependencies:

Development Dependencies: