RubyGems Navigation menu

knockout-rails 1.0.1

Include the knockout.js and some of its extensions so you can pick what you need. Adds the support for models and interation with the Rails backend.

Gemfile
          gem 'knockout-rails', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install knockout-rails
  
  
  
  
  
  
  

Total downloads 11,084

For this version 4,750

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - December 23, 2011 (112 KB)
  2. 1.0.0 - December 22, 2011 (112 KB)
  3. 0.0.5 - December 20, 2011 (106 KB)
  4. 0.0.4 - December 20, 2011 (106 KB)
  5. 0.0.3 - November 26, 2011 (106 KB)
Show all versions (7 total)

Development Dependencies: