RubyGems Navigation menu

lash-sprites 0.3.1

A library to ease the dynamic generation of CSS spritesfrom a list of images or a css file. Supports multiple image libraries, including GD2 and ImageMagick, and multiple different packing algorithms.

Gemfile
          gem 'lash-sprites', '~> 0.3.1'
  
  
  
  
  
  
  

install
          gem install lash-sprites -v 0.3.1
  
  
  
  
  
  
  

Total downloads 2,300

For this version 1,095

Required Ruby Version: None

Links:

Versions:

  1. 0.3.2 - April 16, 2011 (24 KB)
  2. 0.3.1 - April 16, 2011 (24 KB)