RubyGems Navigation menu

le1t0-syslogger 1.2.4.002

Same as SyslogLogger, but without the ridiculous number of dependencies and with the possibility to specify the syslog facility

Gemfile
          gem 'le1t0-syslogger', '~> 1.2.4.002'
  
  
  
  
  
  
  

install
          gem install le1t0-syslogger
  
  
  
  
  
  
  

Total downloads 2,334

For this version 1,235

Required Ruby Version: None

Links:

Versions:

  1. 1.2.4.002 - March 28, 2011 (7 KB)
  2. 1.2.4.001 - March 28, 2011 (7 KB)

Development Dependencies: