RubyGems Navigation menu

leaks 0.1.0

Leaks loops your rpsec tests and monitors process RAM usage to detect any memory leaks. Processes with continiously growing usage could protentially have a leak in them.

Gemfile
          gem 'leaks', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install leaks -v 0.1.0
  
  
  
  
  
  
  

Total downloads 2,518

For this version 786

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - August 31, 2012 (6.5 KB)
  2. 0.1.1 - August 31, 2012 (6.5 KB)
  3. 0.1.0 - August 31, 2012 (6.5 KB)

Runtime Dependencies: