RubyGems Navigation menu

leaks 0.1.2

Leaks loops your rpsec tests and monitors process RAM usage to detect any memory leaks. Processes with continiously growing usage could protentially have a leak in them.

Versions:

  1. 0.1.2 - August 31, 2012 (6.5 KB)
  2. 0.1.1 - August 31, 2012 (6.5 KB)
  3. 0.1.0 - August 31, 2012 (6.5 KB)

Runtime Dependencies:

Authors:

  • Mario Visic

Owners:

Db58858a009745e96871e04ef497269a

Total downloads 2,528

For this version 923

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'leaks', '~> 0.1.2' = Copy to clipboard Copied!

install:
gem install leaks = Copy to clipboard Copied!

Links: