RubyGems Navigation menu

less 2.5.0

Invoke the Less CSS compiler from Ruby

Versions:

  1. 2.6.0 - June 3, 2014 (2.05 MB)
  2. 2.5.1 - May 30, 2014 (1.75 MB)
  3. 2.5.0 - February 17, 2014 (1.75 MB)
  4. 2.4.0 - September 3, 2013 (1.13 MB)
  5. 2.3.3 - August 29, 2013 (782 KB)
Show all versions (77 total)

Runtime Dependencies:

Authors:

  • Charles Lowell

Owners:

F0b14b7dbae1e90259eb946d1c841a171f9b35d45523be9e74151de0caa212c09b286fe542ca8e8b514d75f5e33f23fb38ddcefff0db3bd04a6fc06e31d1c01dCaa2df9372ffa0a9e95b2bab1e8fea34

Total downloads 2,341,290

For this version 113,112

Show all versions (77 total)

Required Ruby Version: None

Licenses:

Apache 2.0

Gemfile:
gem 'less', '~> 2.5.0' = Copy to clipboard Copied!

install:
gem install less -v 2.5.0 = Copy to clipboard Copied!

Links: