RubyGems Navigation menu

libxslt-ruby 0.7.0

The Libxslt-Ruby project provides Ruby language bindings for the GNOME XSLT C library. It is free software, released under the MIT License.

Gemfile
          gem 'libxslt-ruby', '~> 0.7.0'
  
  
  
  
  
  
  

install
          gem install libxslt-ruby -v 0.7.0
  
  
  
  
  
  
  

Total downloads 78,465

For this version 1,441

Show all versions (46 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.1 - March 16, 2014 (34 KB)
  2. 1.1.1 - March 16, 2014 x64-mingw32 (1.45 MB)
  3. 1.1.0 - January 6, 2013 x86-mingw32 (1.33 MB)
  4. 1.1.0 - January 6, 2013 (33 KB)
  5. 1.0.9 - March 18, 2012 (32 KB)
Show all versions (46 total)

Runtime Dependencies: