RubyGems Navigation menu

little-plugger 1.1.0

LittlePlugger is a module that provides Gem based plugin management. By extending your own class or module with LittlePlugger you can easily manage the loading and initializing of plugins provided by other gems.

Gemfile
          gem 'little-plugger', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install little-plugger -v 1.1.0
  
  
  
  
  
  
  

Total downloads 1,874,859

For this version 1,613

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.3 - November 17, 2011 (9 KB)
  2. 1.1.2 - February 1, 2010 (9 KB)
  3. 1.1.1 - November 8, 2009 (9 KB)
  4. 1.1.0 - November 4, 2009 (9 KB)
  5. 1.0.1 - August 14, 2009 (17 KB)
Show all versions (6 total)