RubyGems.org

Auto-loads and authorizes resources in your controllers in Rails 4 and up.

installgem install load_and_authorize_resource
Authors

Tim Morgan

3,089 total downloads 293 for this version
Owners

C9badb8b30cf30d420552e026a921499

Licenses

MIT

Gemfile
gem 'load_and_authorize_resource', '~> 0.4.0'
Versions
  1. 0.4.0 May 29, 2014 (9.5 KB)
  2. 0.3.1 August 29, 2013 (8.5 KB)
  3. 0.3.0 August 25, 2013 (8.5 KB)
  4. 0.2.0 July 12, 2013 (8.5 KB)
  5. 0.1.0 July 9, 2013 (7 KB)
Runtime Dependencies
  1. rails >= 4.0
Ruby Dependency
  1. >= 0