RubyGems.org

loadable

1.2.0

Loadable modifieds Ruby's load/require system to handle "load wedges", which work much like routes in web frameworks, but in this case determine which files get loaded.

installgem install loadable -v 1.2.0
Authors

Thomas Sawyer

1,744 total downloads 1,007 for this version
Owners

45196398e9685000d195ec626d477f0e

Gemfile
gem 'loadable', '~> 1.2.0'
Versions
  1. 1.2.1 December 21, 2012 (17 KB)
  2. 1.2.0 October 17, 2011 (17 KB)