RubyGems Navigation menu

magikku 0.1.0

Ruby bindings to the libmagic(3) library for identifying unknown files and data contents

Gemfile
          gem 'magikku', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install magikku -v 0.1.0
  
  
  
  
  
  
  

Authors:

  • Eric Monti

Owners:

Total downloads 3,519

For this version 1,095

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - February 21, 2011 (15 KB)
  2. 1.0.0 - February 20, 2011 (15 KB)
  3. 0.1.0 - February 20, 2011 (14 KB)

Development Dependencies: