RubyGems Navigation menu

magtek_card_reader 1.0.0

Provides a convenient wrapper around libusb to read credit cards with a Magtek Credit Card Reader.

Gemfile
          gem 'magtek_card_reader', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install magtek_card_reader
  
  
  
  
  
  
  

Total downloads 956

For this version 956

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - June 20, 2012 (4 KB)

Runtime Dependencies: