RubyGems Navigation menu

mongoid-paranoia 1.0.0

There may be times when you don't want documents to actually get deleted from the database, but "flagged" as deleted.

Gemfile
          gem 'mongoid-paranoia', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install mongoid-paranoia
  
  
  
  
  
  
  

Authors:

  • Mario Uher

Owners:

Total downloads 6,411

For this version 2,085

Show all versions (8 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.0.0 - June 24, 2014 (28.5 KB)
  2. 1.0.0.beta2 - June 24, 2014 (28.5 KB)
  3. 1.0.0.beta1 - April 9, 2014 (28.5 KB)
  4. 0.3.0 - May 28, 2013 (26 KB)
  5. 0.2.1 - May 28, 2013 (26 KB)
Show all versions (8 total)