RubyGems Navigation menu

muck-oauth 0.2.4

A simple wrapper for the oauth and oauth-plugin gems so that it is faster to include oauth in muck based applications.

Versions:

  1. 0.2.4 - June 2, 2010 (3.27 MB)
  2. 0.2.3 - June 1, 2010 (3.27 MB)
  3. 0.2.2 - May 18, 2010 (3.27 MB)
  4. 0.2.1 - April 28, 2010 (3.27 MB)
  5. 0.2.0 - April 28, 2010 (3.27 MB)
Show all versions (16 total)

Development Dependencies:

Authors:

  • Justin Ball

Owners:

Bba664c75a2d85d1493a96dadbdedf1b

Total downloads 22,401

For this version 1,517

Show all versions (16 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'muck-oauth', '~> 0.2.4' = Copy to clipboard Copied!

install:
gem install muck-oauth = Copy to clipboard Copied!

Links: