RubyGems Navigation menu

multi_db 0.3.0

Connection proxy for ActiveRecord for single master / multiple slave database deployments

Gemfile
          gem 'multi_db', '~> 0.3.0'
  
  
  
  
  
  
  

install
          gem install multi_db -v 0.3.0
  
  
  
  
  
  
  

Authors:

  • Maximilian Schöfmann

Owners:

Total downloads 24,892

For this version 2,797

Required Ruby Version: None

Links:

Versions:

  1. 0.3.1 - March 29, 2012 (14 KB)
  2. 0.3.0 - May 16, 2011 (14 KB)
  3. 0.2.2 - March 10, 2009 (14 KB)
  4. 0.2.1 - March 11, 2009 (13 KB)