RubyGems Navigation menu

oauth-plugin 0.4.0.rc1

Rails plugin for implementing an OAuth Provider or Consumer

Versions:

  1. 0.5.1 - October 20, 2011 (54.5 KB)
  2. 0.5.0 - October 20, 2011 (54 KB)
  3. 0.4.1 - October 20, 2011 (53 KB)
  4. 0.4.0 - October 20, 2011 (52.5 KB)
  5. 0.4.0.rc2 - October 20, 2011 (52.5 KB)
Show all versions (23 total)

Authors:

  • Pelle Braendgaard

Owners:

A0b49382b6dcd9dd4602c3088717724e27bfbfa5c589042aad703758a2211179Ad87b3869dc58ece9bc7b500067b340c1badabda6a153422e275625ae2f1e9763fcb27e39d2ff47357a803e91347fee4E6aa85c5bf0becc865af07e80f5e66c62aaf98891ecc99be62c342ba0e27d33e

Total downloads 164,474

For this version 604

Show all versions (23 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'oauth-plugin', '~> 0.4.0.rc1' = Copy to clipboard Copied!

install:
gem install oauth-plugin -v 0.4.0.rc1 --pre = Copy to clipboard Copied!

Links: