RubyGems Navigation menu

ohm-contrib 1.0.0.rc5

Includes a couple of core functions such as callbacks, timestamping, typecasting and lots of generic validation routines.

Gemfile
          gem 'ohm-contrib', '~> 1.0.0.rc5'
  
  
  
  
  
  
  

install
          gem install ohm-contrib -v 1.0.0.rc5 --pre
  
  
  
  
  
  
  

Total downloads 92,494

For this version 372

Show all versions (61 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.0.0 - March 19, 2014 (13 KB)
  2. 2.0.0.rc2 - March 6, 2014 (13 KB)
  3. 2.0.0.rc1 - January 5, 2014 (13 KB)
  4. 2.0.0.alpha5 - October 26, 2013 (13 KB)
  5. 2.0.0.alpha4 - October 3, 2013 (13 KB)
Show all versions (61 total)

Runtime Dependencies: