RubyGems Navigation menu

open311 0.3.1

A Ruby wrapper for the Open311 API v2.

Versions:

  1. 0.3.1 - November 1, 2014 (10 KB)
  2. 0.3.0 - November 1, 2014 (10 KB)
  3. 0.2.3 - May 7, 2012 (14 KB)
  4. 0.2.2 - November 2, 2011 (14 KB)
  5. 0.2.1 - July 30, 2011 (14.5 KB)
Show all versions (11 total)

Development Dependencies:

Authors:

  • Dan Melton, Erik Michaels-Ober

Owners:

1f74b13f1e5c6c69cb5d7fbaabb1e2cb4616698e5452eae10b53f2092f0d6cb66b975b76ef8f343ee1bdd27430febb380a760b6486d32a6ca54cad49210fdf49

Total downloads 10,751

For this version 155

Show all versions (11 total)

Required Ruby Version: >= 1.9.3

Licenses:

N/A

Gemfile:
gem 'open311', '~> 0.3.1' = Copy to clipboard Copied!

install:
gem install open311 = Copy to clipboard Copied!

Links: