RubyGems Navigation menu

overridable 0.3.2

Overridable is a pure ruby library which helps you to make your methods which are defined in classes to be able to be overrided by mixed-in modules.

Gemfile
          gem 'overridable', '~> 0.3.2'
  
  
  
  
  
  
  

install
          gem install overridable
  
  
  
  
  
  
  

Authors:

  • 梁智敏(Gimi Liang)

Owners:

Total downloads 4,266

For this version 1,504

Required Ruby Version: None

Links:

Versions:

  1. 0.3.2 - November 24, 2009 (9.5 KB)
  2. 0.3.1 - November 24, 2009 (9.5 KB)
  3. 0.3.0 - November 23, 2009 (8.5 KB)

Development Dependencies: