RubyGems Navigation menu

overridable 0.3.0

Overridable is a pure ruby library which helps you to make your methods which are defined in classes to be able to be overrided by mixed-in modules.

Versions:

  1. 0.3.2 - November 24, 2009 (9.5 KB)
  2. 0.3.1 - November 24, 2009 (9.5 KB)
  3. 0.3.0 - November 23, 2009 (8.5 KB)

Development Dependencies:

Authors:

  • 梁智敏(Gimi Liang)

Owners:

8fef250d530b6c1b9f910e1aab76c1d7

Total downloads 4,336

For this version 1,392

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'overridable', '~> 0.3.0' = Copy to clipboard Copied!

install:
gem install overridable -v 0.3.0 = Copy to clipboard Copied!

Links: