RubyGems Navigation menu

panmind-sslhelper 0.9.2

SSLHelper provides controller helpers to require/refuse SSL onto specific actions, test helpers to verify controller behaviours and named route counterparts (e.g. ssl_login_url) to clean up your view and controller code. HTTP(S) ports are configurable.

Gemfile
          gem 'panmind-sslhelper', '~> 0.9.2'
  
  
  
  
  
  
  

install
          gem install panmind-sslhelper
  
  
  
  
  
  
  

Authors:

  • Marcello Barnaba, Fabrizio Regini

Owners:

Total downloads 5,100

For this version 1,173

Required Ruby Version: None

Links:

Versions:

  1. 0.9.2 - February 11, 2012 (7 KB)
  2. 0.8.2 - August 13, 2010 (6.5 KB)
  3. 0.8.1 - August 2, 2010 (6.5 KB)
  4. 0.8.0 - July 30, 2010 (6.5 KB)

Runtime Dependencies: