RubyGems Navigation menu

panmind-sslhelper 0.8.1

SSLHelper provides controller helpers to require/refuse SSL onto specific actions, test helpers to verify controller behaviours and named route counterparts (e.g. ssl_login_url) to clean up your view and controller code. HTTP(S) ports are configurable.

Versions:

  1. 0.9.2 - February 11, 2012 (7 KB)
  2. 0.8.2 - August 13, 2010 (6.5 KB)
  3. 0.8.1 - August 2, 2010 (6.5 KB)
  4. 0.8.0 - July 30, 2010 (6.5 KB)

Runtime Dependencies:

Authors:

  • Marcello Barnaba

Owners:

Cb8e3a1650513848561ca38f84399fa1B9896d170716175a070c8c03cda3b97f

Total downloads 5,111

For this version 1,302

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'panmind-sslhelper', '~> 0.8.1' = Copy to clipboard Copied!

install:
gem install panmind-sslhelper -v 0.8.1 = Copy to clipboard Copied!

Links: