RubyGems Navigation menu

pipeline_toolkit 1.4.2

Command line tools for processing messages by constructing a pipeline of workers. AMQP and Unix pipes are used to construct the pipeline. Messages are simple Hashes (serialized as YAML) so they can hold any values and change throughout the processing.

Versions:

  1. 1.5.0 - November 7, 2011 (21.5 KB)
  2. 1.4.4 - June 27, 2012 (21.5 KB)
  3. 1.4.3 - October 19, 2011 (21.5 KB)
  4. 1.4.2 - September 1, 2011 (21.5 KB)
  5. 1.4.1 - September 1, 2011 (21.5 KB)
Show all versions (37 total)

Authors:

  • Aisha Fenton, Marcus Wyatt

Owners:

Fe76522764bc5f3c78e3fd2e49df7922B890501c36ceee85178dbd6f596c4ed7

Total downloads 44,459

For this version 1,028

Show all versions (37 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'pipeline_toolkit', '~> 1.4.2' = Copy to clipboard Copied!

install:
gem install pipeline_toolkit -v 1.4.2 = Copy to clipboard Copied!

Links: