RubyGems Navigation menu

postgres 0.8.0

This is an old, deprecated version of the 'pg' gem that hasn't been maintained or supported since early 2008. You should install/require 'pg' instead. If you need the 'postgres' gem for legacy code that can't be converted, you can still install it using an explicit version, like so: gem install postgres -v '0.7.9.2008.01.28' gem uninstall postgres -v '>0.7.9.2008.01.28' If you have any questions, the nice folks in the Google group can help: http://goo.gl/OjOPP / postgres@googlegroups.com

Gemfile
          gem 'postgres', '~> 0.8.0'
  
  
  
  
  
  
  

install
          gem install postgres -v 0.8.0
  
  
  
  
  
  
  

Total downloads 155,422

For this version 1,030

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.8.1 - January 30, 2008 (7.5 KB)
  2. 0.8.0 - January 30, 2008 (7.5 KB)
  3. 0.7.9.2008.01.28 - January 28, 2008 (32 KB)
  4. 0.7.9.2008.01.24 - January 24, 2008 (32 KB)
  5. 0.7.9.2008.01.09 - January 9, 2008 (31.5 KB)
Show all versions (9 total)

Runtime Dependencies: